Hur kan vi hjälpa till?

Trading Station

Sida 5 av 6

Öppna FXCM Trading Station, klicka på System->Optioner Scrolla ner till Marketscope 2.0 och leta under General Options efter ett alternativ för "Weekend Data". Eller, om du är i Marketscope, gå till File->Options->General Options->Weekend data. De tre alternativen är: Dölj, visa…

För att komma åt FXCM App Store, navigera till Logga in Klicka på knappen "Logga in" i navigeringsfältet. Det finns två inloggningsformulär som du kan välja mellan: Blått eller grått Blått formulär: Använd det här formuläret om du har ett…

Om du har tryckt på Skapa diagram eller Öppna diagram visas den här skärmen: Som standard öppnas diagrammen i ett nytt fönster eller läggs till i ett befintligt Marketscope-fönster. Om du vill att Marketwatch ska öppnas i Trading Station i…

För att skapa ett diagram: Klicka på den gula klockikonen i Trading Stations navigeringsmeny. Du kan också välja "Charts" i huvudmenyfältet och klicka på "Create Chart". Ett fönster "Create Chart" (Skapa diagram) visas. Välj symbol, period och intervall. Klicka på…

Det rörliga genomsnittet är ett enkelt tekniskt analysverktyg som skapar ett ständigt uppdaterat genomsnittspris. Genomsnittet tas över en specifik tidsperiod, som 10 dagar, 20 minuter, 30 veckor eller vilken tidsperiod som helst som näringsidkaren väljer. På Forex och inom finans/handel…

Det finns flera sätt att öppna ett diagram. Något av dessa alternativ tar dig till Marketscope. Ikonen Skapa diagram i menyraden högst upp i Trading Station. Högerklicka på en symbol i Advanced eller Enkel Hanteringspriser och tryck på "Open Chart"…

För att handla direkt från Marketscope-diagrammen: Högerklicka i diagrammet. Klicka på "Skapa en marknadsorder" eller "Skapa en entryorder". Det lämpliga orderfönstret visas. Uppdatera alla fält som är relaterade till din order, inklusive symbol, sälj/köp, belopp och pris (endast ingångsorder). Klicka…

Med den nya funktionen Symbollista kan du snabbt hitta det instrument du behöver, antingen genom att bläddra nedåt i listan över handelsbara instrument eller genom att skriva in det instrument du behöver i sökfältet: När du har hittat det instrument…