Open up FXCM Trading Station, click on System->Options Scroll down to Marketscope 2.0 and look under General Options for a "Weekend Data" option. Or, if in Marketscope, go to File->Options->General Options->Weekend data. The 3 options are: Hide, Show, or Merge…
Learn More
Layouts (as well as templates, custom indicators/strategies, profiles, and snapshots) for Trading Station are saved at this location on your computer: C:Program Files (x86)CandleworksFXTS2. (If you have a 32-bit computer, the location will be C:Program FilesCandleworksFXTS2.) If you navigate here,…
Learn More
If you need to modify the details of an existing entry order, tap on the ‘Orders’ tab. Select the order and then tap ‘Change.’ The price of the order and the trade size can be adjusted. Confirm your changes with…
Learn More
Stop and limit orders can be added to trades that are currently open. Tap the ‘Open Positions’ tab to view your open trades. Select the trade you would like to add a stop or limit order, then tap ‘Stop’ or…
Learn More
An entry order can be created from the ‘Rates’ tab. Tap on an instrument to activate it, and then select ‘Entry.’ Enter your trade size, select ‘Buy’ or ‘Sell,’ and then designate the entry price. By default, your order will…
Learn More
From the ‘Open Positions’ tab, you can monitor the performance of your open trades. When you are ready to exit the trade, tap on it and select ‘Close.’ After confirming the order settings, select ‘Close’ again. If you have multiple…
Learn More
The Trading Station Mobile includes powerful charts with various time frames, indicators, and charting tools. A small chart is visible from most windows. Double tap the chart to expand it. To gain access to chart options and tools, select the…
Learn More
When you are ready to create an order, tap on the Buy or Sell price for the instrument you wish to trade. Next, enter your desired trade size and submit the market order. Alternatively, you can tap on the instrument…
Learn More
The ‘Rates’ window displays the currency pairs and CFDs that are available for trading. You can scroll through the default list of instruments with the swipe of your finger. To add or remove available currency pairs, select the Settings Icon…
Learn More
After entering your username, type in your password, and select your connection type. If you prefer to use a language other than English, select a different option in the drop down menu beneath ‘Language.’ Finally with all your settings in…
Learn More
If you have templates, profiles, experts, or custom indicators saved and you need to back them up before reinstalling please follow these steps: Step 1: Navigate to “File” in the upper left hand corner and then select "Open Data Folder"…
Learn More
In order to install two instances of MetaTrader 4 (have two platforms running side by side) please follow the following steps: Download the installation file from here. Run the installation file once it downloads. Wait for the installer to initiate,…
Learn More